Phantomsim funktioniert auf einmal nicht mehr

Gestern berichtete ich erst davon, dass die Phantomsim ohne Probleme funktioniert, jedoch muss ich das heute zum Teil revidieren.

Als ich heute morgen eine andere Simyo Karte einlegen wollte,passierte nix mehr und es wird kein Netz gefunden.
Daher habe ich meine alte Karte wieder eingelegt, aber es kommt das selbe Spiel.

Es ist definitiv kein Netz vorhanden, was eigentlich nicht sein kann, da es ja gestern noch ohne Probleme funktioniert hat.

Jemand eine Idee bzw. Lösung, wie ich das wieder in Ordnung bringen kann ? Irgendwelche Einstellungen im 3G ?

EDIT://
Mit einer T-Mobile Karte funktioniert es nun wieder ohne Probleme. Simyo wird weiterhin nicht erkannt, genau wie O2 nicht…

EDIT II://
nun funktioniert es auch wieder mit der Simyo Karte nachdem ich 3G deaktiviert habe. Es kann auch wohl daran liegen, dass die Phantomsim nicht richtig drauf gelegen hat. Ich werde es mal über den Tag hinweg beobachten.

5 Gedanken zu „Phantomsim funktioniert auf einmal nicht mehr

  1. Gibbon

    Danke für die Infos,
    Bin schon gespannt,
    klingt nach ner Menge Fummel-Arbeit.
    Hattest du denn O2 gestern erfolgreich getestet? inkl. 3G?
    MfG

  2. Gibbon

    Gibts neuigkeiten zur erreichbarkeit mit der Phantomsim?
    oder einen kleinen Erfahrungsbericht ?

  3. Ben Beitragsautor

    Hey,

    habe ich ja im EDIT rein geschrieben.
    Es funktioniert alles ohne Probleme. Auch die neuen Simyo Karten funktionieren. 😉

    LG

  4. Gibbon

    Achso, Danke.
    Ich dachte du wolltest noch einen kleinen Bericht schreiben.
    Aber dann is ja alles gut. Ich denke, ich werd auch eine Phantomsim bestellen, kann ich deine Seite irgendwie beim Kauf unterstützen ?
    MfG

  5. Ben Beitragsautor

    Hey Gibbon,

    wenn du möchtest, kannst du eine kleine „Spende“ an meine E-Mail Adresse senden, welche da „bp@wolfsburg.de“ lautet.

    Kannst dann ja mal berichten, wie es bei dir gelaufen ist. 😉

    LG

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.